Improving My Ubuntu Workflow

I'm Kev and I'm a Cyber Security professional from the UK. I started this blog so that I could share my thoughts on the things that interest me. That's usually technology, Linux, open source, and motorbikes.

Leave a Reply

Comment as a guest.

  1. I used to use a tool like Ulauncher, but honestly I forgot what it was. I liked some of the stuff I saw here, so I did the install. It’s super handy even in it’s default state, but I’ve been having issues with the extensions. I keep getting this error for every single extension I try:

    It looks like this extension is not compatible with the new version of Ulauncher.

    Have you see that before?

    1. Yeah, I need to do an update on this issue. For some reason the maintainer messed up the repo and it’s distributing the beta of the next version.

      Do an apt remove, remove the repo from your sources, then download the deb from their website. That’s should fix the issue.

Read Next

Sliding Sidebar